Disturbance in PaletteOnline for some environments
Incident Report for PaletteOnline
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 11:09 CET
Monitoring
Root Cause
This unexpected occurrence was caused by an Azure initiated VM shutdown triggered by detection of temporary IO transaction timeouts between the physical host node where your VM was running, and the Azure Storage services where your Virtual Hard Disks (VHDs) reside.
Posted Jan 18, 2023 - 10:48 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 10:29 CET
Investigating
We are currently investigating this issue.
Posted Jan 18, 2023 - 09:10 CET
This incident affected: Web Application Frontend.